[Marketplace] Cars: 1989 100 Runs Well

Ben Ballard marketbot at audifans.com
Mon Dec 13 14:26:15 EST 2004

Section:  Cars
Title:    1989 100 Runs Well
Price:    400.00
Location: New Boston, NH

Date:     December 13, 2004
Contact:  Ben Ballard
Email:    bmacb at adelphia.net


1989 Audi 100 (not Quattro) Automatic Transmission 
191,500 miles. 
First $400 takes 

Runs and Drives well. 

Passed NH Safety Inspection about 3 months and 750 miles ago(required new front tire and tie rod end)
Lots of recent parts (Over $3000 in documented repairs in last 15k) 
Purchased 9 months ago I put on approximately 8,000 miles. 
The good:

Solid Drivetrain
Engine runs well. 
Transmission is fine Shifts smoothly and easily
Very extensive service history with receipts.
Repairs in the last 15,000 miles include Complete Tune up (plugs, air filter,rotor, plug wires, fuel filter), new muffler 
new rear calipers , new alternator, new left front window regulator, new radiator, new tie rod end, new steering rack 
Suspension is OK. Front end (bushings ,shocks) showing its age
Exhaust good
Brakes work OK. Autocheck brake wear indicator is on. Parking brake works fine
Electric Sunroof Works/Seals Fine (moves a little slowly)
All accessories (Wipers, Turn Signals, Lights,) work fine
4 Good tires 
All Glass/Lights/Lenses/Mirrors OK (outside mirrors do NOT have typical delamination around the edges)
Interior is in Very good shape (blue velour). Only issue is wear on bolster on right side of driver's seat.
Door panels are all in good shape. Dash is good. 
All four power windows and switches work properly!
Body is rust free. Has some minor imperfections (scratch on right rear, dings on fenders) see pics 
Paint is generally in pretty good shape other than noted problems 
In NH 1989 cars and older do not receive titles. In order to register it I had to get local police 
to fill out Verification of Vehicle Identification form. This form comes with the car. 
The bad: 

Headliner is drooping in back and on sunroof 
Needs alignment after new tie rod end 
Rear doors don't lock, Driver's front door must be locked from inside 
No a/c 
Autocheck shows brake pad wear and tail light out (tail lights are all good)
Windshield washer doesn't work 
Needs new radiator fan switch (fan works fine)
ABS works intermittently
Idles fine when cold but would often have low (300-500 RPM) idle or hunting once warm 

Email me at bmacb at adelphia.net with questions, more pictures or to see car


[  This is an automated message    ]
[  You are receiving this message  ]
[  because you signed up for the   ]
[  Marketplace email notification. ]

More information about the Marketplace mailing list