[Marketplace] Cars: 91 Audi 200 20v(needs fuel pump)

Bryan Watkins marketbot at audifans.com
Tue Jan 24 01:07:22 EST 2006

Section:  Cars
Title:    91 Audi 200 20v(needs fuel pump)
Price:    1,300.00
Location: Midland, Mi

Date:     December 01, 2005
Contact:  Bryan Watkins
Email:    Bryanewatkins at hotmail.com
Phone:    989-859-5473


She has 237,xxx miles on her. I've had her for a little over a year. I just did a compression test a little while ago.. from first to 5th cylinder. 164,165,165,185,171. There is oil in the 4th cylinder (hence the higher compression number).. i have a new valve cover gasket to fix this problem.. just havent had time to put it in yet. I have replaced a few of the little things that seem to go wrong with the car.  New plugs and plug wires, new distributor cap and rotor, new 02 sensor, new air temp sensor, new WGFV(wastegate frequency valve), i have a new MFTS (multifunction temp sensor) but it isnt installed yet.. thats included.. i have a valve cover gasket that hasnt been installed yet.. thats included.. i just put new tires on it last winter.. they are still in very good condition... the amber part of the tail lights are tinted very lightly using nightshades spray tint with a clearcoat over it.  I also recently replaced the rear drivers side caliper.

Now for whats wrong with it.  It's not running right now.  I'm 99.5% sure its the fuel pump.  It was makin a lot of noise a few months ago (signs of a weak pump) and I parked it right after that with intentions of fixing it.  I even bought a daily driver so I could really get it done.  It never happened.  I drove it the other night, fiel pump started making noise again.. then stopped as the car sputtered to a stop.  The car ran for a year and a half before that, so it is in good condition other than the pump.  I just have no time or desire to fix it.

The buyer is more than welcome to bring a working fuel pump with you and drive the car home.. or for your piece of mind that the pump was really the problem.

The paint is in ok condition.. nothing near show-worthy.. no rust.. all glass is good but the rear defroster doesnt work.. the front bumper turn signal plastic cover is cracked but the light still works... the drivers side speaker cover is cracked, the rear window switches dont work.. i just havent had the time to clean the connections.. but the drivers side controls do work the back windows. The AC doesnt work.. heat works great tho.

The other main problem I dont have the time, knowledge, or desire to fix is the fact that i'm only boosting 1.3bar.  I've replaced almost everything that usually causes low boost conditions other than the multifunction temp sensor and just checking wires.. again i have no time or desire to fix it.

Asking price is $1,300 OBO. I'm located in Midland, Michigan.. I have driven this car from here to Philidelphia and back four times with no problems at all.. so i'm very confident in mechanical integrity of this audi. I also have a stack of reciepts from previous owners. I have a CarFax report on the car, it says I am the third owner with no accidents.

My email is BryanEWatkins at hotmail.com I have a bunch of pictures of this car.. email me if you want to see them.. or if you have any specific questions about it. Thanks!


[  This is an automated message    ]
[  You are receiving this message  ]
[  because you signed up for the   ]
[  Marketplace email notification. ]

More information about the Marketplace mailing list