No start on 97 A4 2.8

Brett Dikeman brett at
Thu Oct 4 00:51:13 EDT 2001

At 11:23 PM -0400 10/3/01, EGOR46 at wrote:
>I hope someone can give me some advice regarding my son's A4.  His car was
>involved in a left front collision and now when the key is turned to the
>"start" position, there is nothing.  A faint click but the starter doesn't
>turn.  In addition, when the key is turned only to the run position the fuel
>pump relay buzzes like it is rapidly being energized and de-energized.  The
>fuel pump also rapidly switches off and on in unison with the relay (makes
>sense}.   I pulled the relay and it tested good.  I then jumped the socket
>terminals and the fuel pump ran steadily as it should.  The collision did no
>damage to the wiring harness in the engine compartment.  Any ideas?

The faint click is the starter solenoid, and I'm taking a wild stab 
that the ground cable has been broken, or an important ground point 
elsewhere on the engine has, preventing the starter from getting good 
current flow.

   I am also going to guess that on the A4's, the fuel pump is setup 
to run initially before the engine starts to boost fuel pressure(this 
eliminates the need for a lot of check valves and other components.) 
When the engine fails to reach a certain RPM, the ECU shuts off the 
FP.  For example, the 200q20v does not start the fuel pump until the 
engine has hit 25 rpm...and if it drops below 25 rpm, the pump is 
shut off.

But, that's a wild guess.

Have the car inspected by a dealer or factory-trained(recently 
factory trained) Audi technician and I would suggest you not attempt 
to start the car again.


Brett Dikeman
brett at cloud9.[nospam]net

More information about the quattro mailing list