Bizarre behavior: no start 20v200 avant

Tom Donohue donohue at
Fri Aug 2 15:29:04 EDT 2002

Hi...Rob isn't the only one with some bizarre probs this week.  The
Avant suddenly decided that it would not start on Wednesday.  I hooked
up the jumpers, thinking I had run the battery down (left the radar
detector on for about 5 hours), but absolutely no response.  It was late
in the day so I decided to check it out yesterday.  In experimenting
with several accessories, I discovered that there was plenty of power to
the radio, sunroof, windows, wipers, etc., so ruled out a flat battery.
 Consulted with Bentley...found nothing promising.  Began to think
ignition switch, but that was just replaced less than 3 years and 20k
miles ago.  Popped the top off the fuse box, pulled a few fuses & relays
looking for something blown, found nothing.  Was with a friend, who put
the top back on the fusebox and swore that the whole fuse box dropped
1/4" or so when he pressed on the lid.  I checked it for movement, found
none.  Decided to try starting the car again....started like nothing
ever had happened.  Turned the car off, and the problem was back!
 Couldn't start the car the rest of the day.

Now, the mystery deepens.  Since last fall, the windshield wipers would
not "park" correctly, coming to rest several inches "high" when shut
off, even though they always performed a normal-range sweep when turned
on.  The wiper motor has been noisy since I got the car a couple of
years ago and I got another motor awhile ago, anticipating replacing it.
 Since I don't have a garage, and the wipers worked fine except for the
parking problem, I was planning to do the job this summer...just hadn't
gotten around to it yet.  When I closed the hood after yesterday's
frustrations, I saw to my surprise that the wipers were correctly
"parked" for the first time since last fall!

Today, I tried starting the worked just fine.  Drove to the
bank and decided to leave the car running, lock the key inside and open
the door with my spare when I finished in the bank.  Went to lock the
car, and the central locking system suddenly does not work with the door
key.  Reaching in from the rear door and manually pushing the lock
button does activate the central locking system, but neither method now
triggers the little "honk" that indicates arming of the alarm system.
 Started, stopped and restarted the car successfully a number of times
this afternoon.

Anyone have any ideas whether these events are somehow related or just
coincidental?  Anyone have any ideas about diagnosing and dealing with
these?  All suggestions would be welcome.

Regards, Tom

More information about the quattro mailing list