4kq coolant temp warning light quattro digest #3820

Suffolk GameServer LAN suffolk.associates at verizon.net
Sun Aug 11 01:38:21 EDT 2002

Mine did this a couple of brief times........
It was the level in the reservior going down (suction) and then re-filling
when the thermostat opened to send hot liquid to the radiator where it
overflowed back into the reservior, I believe:

The problem for me was the head gasket is cracked and the car consumes anti
freeze, so I use just water in the summer.
Hope this helps...HTH
-Scott in BOSTON  Oil temps always 110 C unless driven HARD then 130 C.

4kq coolant temp warning light
Date: Sat, 10 Aug 2002 13:00:40 -0400

I've been getting this light pretty regularly.  It will either happen when
I'm cornering hard, accelerating hard (through a couple gears), and running
at 75mph+ (for a couple minutes).  It originally started to happen when I
cornered hard.  I checked the coolant, but it's fine.  Then it started to
happen when I'd run 75mph+ (usually more like 80+) on the highway for a few
minutes.  Sometimes it would stay on for a few seconds, sometimes a few
minutes.  It's pretty intermittent, but if you're running over 80mph for a
few minutes you can pretty much bet it will come on.  Most recently it
happens under hard acceleration through a couple gears, like 1-3 (running
each gear to 5k).

My coolant temp gauge usually hovers just above the 3rd hash mark from the
top, which I've been told is high.  However, it's always done this in the 6
years I've owned the car.  My oil temp gauge will often get up around 130
degrees when I'm running 75mph+ on the highway.  Is this abnormal?  This
temperature seems to be higher than what it used to be.  I always remembered
the oil temp hovering around the lower hash mark (~100 degrees) at all
times.  Any ideas?

'86 4kq

More information about the quattro mailing list