4kq coolant temp warning light

David.Ullrich at ferguson.com David.Ullrich at ferguson.com
Mon Aug 12 08:48:27 EDT 2002

The sensors in type 85 coolant tanks are VERY picky. Even if you are just close to the line, it will trip the light when cornering or otherwise sloshing around the coolant. Just try adding a cup of so of water and I'd bet the light won't come on...


Too Many Toys:
2002 VW Jetta GLS 1.8T Tiptronic
1993 RX-7 R1
1987.5 Audi Coupe GT "Special Build" 2.3 - Anthracite Black
1985 Chevy Impala Interceptor

-----Original Message-----
From: Aaron Sherrick [mailto:aaron at eurekalubricants.com]
Sent: Saturday, August 10, 2002 1:01 PM
To: Quattro List
Subject: 4kq coolant temp warning light

I've been getting this light pretty regularly.  It will either happen when
I'm cornering hard, accelerating hard (through a couple gears), and running
at 75mph+ (for a couple minutes).  It originally started to happen when I
cornered hard.  I checked the coolant, but it's fine.  Then it started to
happen when I'd run 75mph+ (usually more like 80+) on the highway for a few
minutes.  Sometimes it would stay on for a few seconds, sometimes a few
minutes.  It's pretty intermittent, but if you're running over 80mph for a
few minutes you can pretty much bet it will come on.  Most recently it
happens under hard acceleration through a couple gears, like 1-3 (running
each gear to 5k).

My coolant temp gauge usually hovers just above the 3rd hash mark from the
top, which I've been told is high.  However, it's always done this in the 6
years I've owned the car.  My oil temp gauge will often get up around 130
degrees when I'm running 75mph+ on the highway.  Is this abnormal?  This
temperature seems to be higher than what it used to be.  I always remembered
the oil temp hovering around the lower hash mark (~100 degrees) at all
times.  Any ideas?

'86 4kq

More information about the quattro mailing list