What else ? '88 Audi 5000

Michael Riebs / Audi V8 AudiV8 at 1stchoicegranite.com
Mon Aug 12 16:45:32 EDT 2002

What about the hose under the air intake, that always tends to go mushy.
Don't know the proper terminology, but I'm sure someone else will know what
I'm talking about...
The one that folds in on itself, and has oily residue in it...
Is that what is referred to as the "Michelin man" hose?

Michael L. Riebs
Grand Rapids, Michigan

'90 V8Q
'98 A6QA


----- Original Message -----
From: "Ice Cat ^. .^ ~" <iceisit at earthlink.net>
To: <quattro at audifans.com>
Sent: Monday, August 12, 2002 2:47 PM
Subject: What else ? '88 Audi 5000

> Big thank you to everyone who has written to us!
> Lots of good advice and suggestions which have saved us a ton of
> headaches so far.
> We are still plugging along.
> Not great power . . .
> These have checked out okay ~
> no faults shown on display
> vacuum system
> cold start valve
> idle stabilizer valve
> full throttle switch
> air filter
> fuel filter - new
> compression
> fuel pressure good
> gas tank clean
> air sensor moves freely and does control fuel delivery pressure
> injectors deliver similar amounts of fuel spray patterns not perfect
> took injectors out, inspected them and put in new O rings.
> changed ignition control unit from another car with no results
> fuel volume above specs
> carbon canister shut off valve doesn't seem to work
> hall sender (ignition pickup coil) okay
> new secondary ignition wires
> plugs okay
> What is next to check ?            :-(
> Is it possible if wire was broken between sensor and control unit
> that it would not register on the fault codes, or is there a
> indicator built in to indicate lack of indication?
> P.S. from Fay - If all of the fuel and electrical system stuff seems
> to check out, is there anything else besides a vacuum leak which
> could cause lack of power.
> Jim's '88 Audi 5000
> 2.3 liter engine
> No Turbo, No Q

More information about the quattro mailing list