4ktq high oil temp update part 3

The Loves theloves at localaccess.com
Mon Aug 26 07:22:04 EDT 2002

On my 86 the temp goes up about 1 1/2 to 2 notches when I am running with
the euros on. Shut them off and it drops right away. Lights are wired with
10 and 12 ga and properly grounded in multiple places. I now just ignore the
higher readings I get. If it reaches a new high? Then I worry.
----- Original Message -----
From: "Marc Swanson" <mswanson at sonitrol.net>
To: <quattro at audifans.com>
Sent: Monday, August 26, 2002 5:52 AM
Subject: 4ktq high oil temp update part 3

> As many listers had suggested, the real reason I was reading 150 C on my
> oil temp gauge had nothing to do with overheating at all.  I didn't
> believe it at first because I had played with my headlight dimmer and
> various other electrical circuits in the car with no appreciable change
> in the reading.  Yesterday while cruising home on the highway I finally
> realized that the gauge was going up a full 4 bars (roughly 20 C.) by
> turning the blower fan on full speed!
> I thought I had fixed the "problem" before by improving airflow to the
> oil cooler but I bet I just didn't use the fan that day and didn't see
> the gauge climb to the artificially high level.
> Interesting that it seems to be specific to that circuit.  I may try
> isolating the power for the gauge to a less noisy circuit or I'll just
> go with a different gauge.
> Later
> --
> ----------------------------------
> Marc Swanson, Software Engineer
> Sonitrol Communications Corp.
> Hartford, CT
> Email: mswanson at sonitrol.net
> Phone: (860) 616-7036
> Pager: (860) 948-6713
>  Cell: (603) 512-1267
>   Fax: (860) 616-7589
> ----------------------------------

More information about the quattro mailing list