4kq fuel pump relay question & O2 sensor reading

Ti Kan ti at amb.org
Tue Dec 3 17:44:36 EST 2002

CTDiesel at aol.com writes:
> 1. With 4kq fuel pumps isnt there suppose to be a momentary hummm. when you
> turn the key before you engage the starter?  I think i had that up to about 6
> months ago and now nothing?  If thats the case isnt it time for a new fuel
> pump relay?  Are any german made relays ok or are there some to avoid.  Napa
> has German relays but they arent Kracker.

Some relays do that, some don't, and some only sometimes...  My 4000's
fuel pump relay falls into the 3rd category.  The car does start quicker
when the fuel pump is "primed" with that little buzz.

> 2.  I know the settings on O2 sensor ranges (.2 to .7 fluctuating
> continually) but I've noticed that you can turn the adjustment screw several
> times either way, rich or lean, and the computer makes the adjustment fairly
> quickly afterward.  So how are you suppose to know where to set the mixture.
> The digital readout doesnt read constant high or constant low so you can make
> the change the computer makes that change instead.  But that much change must
> make the car run way rich or way lean.  Can someone help me out?

You should disconnect the sensor and then measure the sensor output.
Since the sensor is disconnected from the ECU, the system will run
in "open loop" mode, and the ECU won't make any corrections while
you measure and adjust things.

2003 A4 1.8T multitronic
2001 S4 biturbo 6-sp
1984 5000S turbo
1980 4000 2.0 5-sp
    ///  Ti Kan                Vorsprung durch Technik
   ///   AMB Laboratories, Sunnyvale, CA. USA
  ///    ti at amb.org
 //////  http://www.amb.org/ti/

More information about the quattro mailing list