Galley plugs in 10vt head... MC oil pressure saga

Roa, Greg Greg.Roa at Cinergy.COM
Thu Dec 5 13:46:41 EST 2002

Funny thing this.  Not haha funny, but dying clown kind of funny.
There's a guy in the 944 list, also here in Cincy who discovered he had a problem like this.
This guy has been working on rebuilding his car (944 turbo) after an engine fire, and a ridiculous amount of other issues, having a block dropped by ups, engine rebuilder go out of business with his engine, ect.
Anyway, he is putting the whole thing back together after a year of work, when he noticed that one of the pictures he took of the assembly didn't look quite right.

As part of the project, he had the crank cross drilled, nitrided, ect.  $800 worth of work on the crank.
The "respected" engine rebuilder who did the work seems to have left out the plugs in the crank, so if he had started the engine, all of the oil would have flowed out of these plugs, and never made it to the bearings.
Of course, he had all of the engine back together, in the car, ect when he noticed this.

Here's the thread:

I'm thinking there's got to be a plug of some sort missing on your engine.  You've exhausted all of the other possibilities.

I'll talk with Bill again, and ask how many plugs he knows of in the head.

Greg Roa
86' 4kcsq
93' 90 CS
83' 944

>From: "EBavely" <veetesse at>
>To: <quattro at>
>Subject: Galley plugs in 10vt head... MC oil pressure saga
>Date: Thu, 5 Dec 2002 11:06:56 -0500
>Hello all...
>I was wondering if someone could confirm some things about the 86 10V MC-1
>turbo head.  I notice from looking at Et_ka and the head itself that there
>are a number of covers / plugs (not sparkplugs)  in the head resulting from
>machining and such.
>To my knowledge there is:
>1.  A plug in the front of the head to the right and down from the cam seal
>(from machining.. #12 in Et_ka drawing)
>2.  One brass squirter in the unused cam saddle casting (although 4kq / UrQ
>Bentley shows two squirters...)
>3.  A threaded plug in the back of the head that could be (was?) used for an
>oil pressure sender (10mm x 1.0?)  Shown as  #13 in Et_ka?
>4.  Another plug in the back of the head from initial machining (not sure)
>5. A plug in the spark plug side of the head near the back (shown as #26 in
>Et_ka drawing)
>Can anyone confirm the location / existence of all of these?  Have I missed
>anything?   I'm still trying to track down possible sources for oil pressure
>bleed off.  I'm trying to figure out which plugs would play a role in the
>oiling system of the engine besides the cam oil squirter.  I believe most of
>these open to the outside of the head, so leaks would be very obvious.
>For the record... the heavier weight oil, new German turbo oil filter and
>reseating the piston oil squirters did not have any effect on the problem...
>The saga continues...Thanks in advance...
>Elliott Bavely
>86 4ktq
>83 CGT
>81 Coupe ITB
>88 80 Fwd
>83 GTI FSP, 83 GTI 16V
>90 VW Cabriolet

More information about the quattro mailing list