I fixed the 5ktq A/C...but I don't know how...

qshipaz@juno.com qshipaz@juno.com
Tue, 23 Jul 2002 18:17:59 GMT

Greetings Audinauts,
This weekend, I tore into the hangar queen '86 5ktq. Replaced the bad windo=
w reg on the pass side, and the broken bracket inside the sunroof. Have all=
 portals fully functional now. But this is Phoenix. Gotta tackle the fact t=
hat the climate control is fully inoperative, or else it won't be drivable,=
 much less comfortable, during the summer days.

Borrow a Bentley manual (thanks Ken!) and start checking wires. This is a v=
ery early TQ, so it has the 84-85 style AC setup. I found that there was no=
 power to the programmer (BINGO!)
Ran a 12v+ to the terminal. Turned the key, the controller and the compress=
or kicked on, 75 degrees. She needs a recharge as the air was only somewhat=
 cool, but Houston, we have liftoff! After letting it run for a while, cool=
ed air blowing from the vents for the first time since I bought the car, I =
pulled the jumper off the terminal, expecting the A/C to shut down.

I restarted the car and drove around the neighborhood several times, the A/=
C works fine except for the low level of charge.

What the heck? I'm very happy it works, but what did I do? Wake it up?

Since I also fixed the high idle condition, I'm thinking the old TQ is ripe=
 for getting registered... but I don't understand how I fixed that A/C??

Not questioning the Audi Gods,
86 5ktq

Juno offers FREE or PREMIUM Internet access for less!
Join Juno today!  For your FREE software, visit: