MC oil pressure update: What the Gods want...

EBavely veetesse@hotmail.com
Wed, 18 Dec 2002 10:02:49 -0500


Latest update on the 4ktq oil pressure problem...

I went out last night (finally) and inspected all the bearings in the lower
part of the motor.  I plastigaged all the big end rod bearings and four out
of the five main bearings (didn't have a socket that would fit the last cap
by the crank seal carrier by the flywheel)...all look fine.  I believe all
the mains measured out at around .003 mm and the rod bearings were within
spec as well.

Physically, all the bearings looked good... a few shiny spots on some of the
bearings most likely due to the low oil pressure I had been seeing or
because of slight irregularities in the crank journal surfaces.  I did check
the top bearing clamshell half on two of the bearings by sliding them around
the top of the crank.  These looked fine and since there wasn't any evidence
of a spun bearings on any of the lowers, I didn't do this procedure with all
of them (kind of a pain in the arse to do as well...)

So...there doesn't seem to be a problem with the bearing clearances at all.
Both my buddy Dave (who has way more experience than me) and I agree that
there doesn't _seem_ to be anything wrong with the bearings or anything else
in the motor....

For giggles, we checked crankshaft play by putting the feeler gauge by the
#4 main bearing cap per the Bentley.  I believe the maximum wear spec is
.025 mm (or .010 inch) and my crank measured out at the lower end of the
spec... I'd say around .020-.023...still within the limits though.

Here's the list of what I've done so far... (I'm sure I've even forgotten
some of them)

-Tried different pressure gauges (including two electric, one mechanical)
-Verified gauge power / ground connections
-Changed viscosities of oil
-Dropped oil pan 9 million times (ok...four times)
-Changed oil filters (twice)
-Replaced oil pickup tube / screen
-Checked crank plugs in crank throws
-Changed oil pressure relief valve / piston (three times)
-Plastigaged 4 of the five main bearings / all big end rod bearings
-Checked crankshaft end play at #4 main bearing cap
-Replaced oil pump
-Removed, checked and reinstalled piston oil squirters
-Capped off oil cooler circuit
-Replaced oil filter housing / tempostat
-Blocked off turbo oil inlet hose with block off plate briefly
-Removed valve cover, verified cam squirter plug
-Verified proper oil flow at cyl head
-Verified proper head gasket is installed
-Performed cyl compression check (to eliminate blow by and gas-in-oil
saturation theory)
-Searched for blatant cracks in block with the pan off...

Conclusion:  I think that the Audi Gods have concluded that my project is
not amusing to them and have decided that I'm going to have to try harder
to make things work.  I think the gods want me to pull the motor back out of
the car.

The problem is that short of a defect in the block, I cannot think of what
I'll need to look at once the engine is out.  Take off the head and look for
cracks in the block?  Find another crank?  Inpect every single thing in the
engine?  This is a hard one...

Another option would be to snap up a junkyard MC motor locally and install
it "as is" for comparison. Obviously a ton of work to end up with a junkyard
engine with unknown history that would be questionable in the future.
Either way, I'm going to have pull the engine.  Crap.

Any thoughts?  Anyone else want to take a guess before I napalm the thing?
I'm getting very frustrated about this one.  Any advice would be greatly
appreciated.  I'd have to move quickly if I'm going to pull the other motor
in the yard since they're going to shutdown between Xmas and New Year's...

Elliott Bavely

86 4ktq (punished by the Gods for hubris)
81 Coupe ITB, 83 CGT
88 80 Fwd
83 GTI FSP, 83 GTI 16V
90 VW Cabriolet