85 4000 Quattro chinese box problem (AKA how to open a hood without a release)

Adam Parcells aparcells at eforceglobal.com
Thu Mar 6 00:14:52 EST 2003

I have a problem here that I was hoping someone here has an answer for.

Last week I left my lights on @ work in my 85 Quattro.  I have just obtained
the car and I learned the hard way that the car doesn't beep like my old car
did when you leave the lights on.
Anyway, when my buddy went to give me a jump, I pulled on the hood release
and it felt awfully loose.  It was - I could actually pull the wire out
through the tubing and it seems to not be connected to anything.

We got the car started (my grandma actually gave my father a jumper cable
that was just a cigarette lighter plug on both ends - I was surprised it
worked) but now I'm looking into future issues.  Such as oil changes, and
more immediately, washer fluid.

I tried jacking up the front and reaching up inside.  I can reach inside
what seems to be the latch and can move SOMETHING in there, but can't
release the hood.  It seems there may be a latch on either side AND one in
the middle, is that true?  There's just no give anywhere, and trying to pry
up the hood a bit didn't show anything useful.  I was going to pull the
driver's side headlight but my screwdriver broke off on one of the screws..
rusty little bastard.  Gotta love NY winters...

Anyway, if anyone has any hints on how to pop this sucker PLEASE let me
know.  I have no idea and the weather isn't boding to poking around for
hours considering I have no garage.  And I would like to add this is my
first Audi and first AWD and so far I am *very* impressed.

More information about the quattro mailing list