regarding lack of power...slight update pt. 2

Michael S. Williams mike@borderlinemotorsports.com
Tue, 27 May 2003 21:54:43 -0700


At 9:47 PM -0700 5/27/03, Mike Robinson wrote:
>Mike,
>
>One thing I can think of about the idle mixture could be with your ISV
>plumbing.  When we were working on the car on Friday, you had that problem
>of the hoses being reversed.  I am wondering if maybe you did have it right
>the first time.  I don't know if having the ISV "backwards" would cause any
>problems about the flat spots.  It's odd that you aren't getting any codes.
>I have had flat spotting issues from bad knock sensors.  Did you use a new
>one?
>
>-Mike Robinson
>88 90q 258,000 miles

nah, the isv is right as is... though, it still don't work... but
that's a whole other issue that has nothing to do with the power
problem, since it never worked...

no, the knock sensor is the same one that was in there before...
never touched it...

im really starting to think it is a mixture issue, along with a
POSSIBLE leak in that intake plumbing that i created... im gonna
double check the plumbing tomorrow, and drill out the plug over the
3mm CO adjuster,and then see if i can figure out a way to adjust it..
heh
--
MswmSwmsW

     <<<->>>=<<<->>>=<<<->>>=<<<->>>=<<<->>>=<<<->>>=<<<->>>
The solution is obvious.  We all have to become dumber. -Jon Rappoport

So crucify the ego, before it's far too late
To leave behind this place so negative and blind and cynical,
And you will come to find that we are all one mind
Capable of all that's imagined and all conceivable. - TooL, Reflection
      <<<->>>=<<<->>>=<<<->>>=<<<->>>=<<<->>>=<<<->>>=<<<->>>