Eric S scirocco at
Sun Oct 10 22:27:50 EDT 2004

Hey Bob

Thanks for the reply.  Visual inspection lead me to believe it was
CIS-Motronic cause it looked like it had an electrical airflow sensor
(I've also seen it called CIS-E III on the 88 10vs)

Basically, I am trying to figure out a rather random check engine light
and some other issues associated with it ("flat spots" during accel, and
terrible cold start).

Suspecting coolant temp sensor for the cold start issue, and maybe oxy
sensor for both the flat spots and random flashing of the check engine
light.  (Little amazed by a check engine light on CIS-E btw...VW never did
that with thier CIS-E cars).  Another thought: last emissions test
(previous owner) about a year ago, revealed high HC (running rich) and
high NOX...the NOX I suspect is gonna be a bad cat converter, and could be
associated with the running problems I am having as well.

What you think?


Bob D said:
> Its just CIS-E, not motronic (unless you have a 20V). What kind of
> questions do you have?
> BOb
> Eric S wrote:
>>Hello all,
>>Just a quick introduction:  Long time watercooled VW nut (see website in
>>sig),  just purchased my 2nd ever Audi (previous was a 85 Coupe GT), new
>>one to me is a 1988 Audi 90 Quattro, 197k on the clock, still looking and
>>driving great (besides a few minor issues with the CIS-E Motronic (least
>>it looks like CIS-E Motronic)).
>>Looking forward to learning about this cars ins/outs, and hopefully
>>picking a few of your brains (mainly on the fuel injection...anyone a
>> self
>>proclaimed expert on the system used on the 88 90 5cyl motor, please
>> speak
>>Oh, location helps too I suppose:  basically in the Denver, CO area.
>>Anyone else around?

More information about the quattro mailing list