Low oil pressure issue

John Cody Forbes cody at 5000tq.com
Thu Jun 29 10:25:56 EDT 2006

mike mcclurg wrote:
> Jesse,
> I can't think of a mechanism where a dented oil filter
> would be the problem. More likely the viscosity of the
> oil is too low. What year, what mileage, and what
> viscosity did they put in?
> I just had the same thing happen to my '89 100q with
> 300,000+ miles. Put in Mobil 1 5W30 and got warning
> lights. Drained and refilled with Pennzoil 20W50 and
> everything's fine again. Combination of hot weather
> and loose engine put it over the edge.
> Mike

I totally agree there about oil viscosity. When I first moved to NC the only 
job I could find was at a Ford Quick Lane, an oil change joint mostly, and 
they only had 5w30 and 10w30 in bulk oil. Every vehicle that came in got 
that stuff, no matter what age or mileage. I brought my '79 Cevvy dually in 
to change the oil and my foreman freaked out at me putting in 15w40 saying 
only diesels run oil that thick. Needless to say I broke as many of his 
rules as I could there without getting fired in the interest of doing things 
right. I even put almost every wheel on with a torque wrench until I was 
told to never take it out of my tool box again. Job only lasted a few months 
anyway until I moved to managing the parts department, then found myself 
back on P-cars shortly thereafter.

-Cody Forbes
'86 5k noT noQ
'86 5k noT noQ - Parting Out
'87 5ktq
'87 5ktq - Fast. Really Fast. 

More information about the quattro mailing list