clutch/tranie probs?

Geraint Lloyd geraintlloyd_qc at
Sat Sep 16 08:13:18 EDT 2006

beat me too it and all.

the old man's Austin Healey Sprite used to do that quite a bit as well.
i used to get to push it whilst he started in 1st then he'd fly of down the lane with the clutch in until  -BANG- it released. then i'd catch up, get in and he'd take me to school.

L DC <ldc007usa at> wrote: Nick also beat John Larson to it!!

Same thing happened to my VW QSW following a cylinder
head rebuilt. In fact it was worse because I was not
able to shift into any gear while engine idled.

I tried John's suggestion and the pressure
plate/clutch  became free again and was able to drive
off :)


-Louis LDC

Original posting

LDC wrote:  "Hi all!!

I got my '87 VW Quantum Syncro (same drive
train/tranny as the 4KQ) started last evening after a
top end engine rebuilt, and when I went to put it
into first gear for a test drive, the shifter would
not budge at all!!!"


It's highly likely that the disc is rusted to the
flywheel.  You need to get the car where it's got a
clear path to the street or a parking lot, get it
warmed up, shut it off, and start it in second gear.

After the car is moving along nicely, depress the
clutch pedal and then get on and off the throttle
abruptly and with some enthusiasm.  That should break
it free in a 
few tries.

If these instructions aren't clear, e-mail me back and
can elaborate.  I have seen this a number of times
over the years, and have saved the owners a LOT of
money with this technique.  John

--- David Kase  wrote:

> damn, beat me to it...
> Nick Lawrence wrote:
> >Likely the friction disc is stuck to the pressure
> plate. Happens alot I 
> >believe.  You may be able able to break it loose
> with some agressive on-off 
> >throttle driving in gear with the clutch pedal
> down,  
> >Nick
> >----- Original Message ----- 
> >From: "David Ullrich" 
> >To: "Q-list" 
> >Sent: Friday, September 15, 2006 3:49 PM
> >Subject: clutch/tranie probs?
> >
> >
> >  
> >
> >>Well, I got into an accident with the G35, it's
> not drivable. So, decided 
> >>to
> >>pull the old CGT out of storage and use her.
> Unfortunately, something 
> >>seems
> >>wrong with the clutch or tranie. The clutch FEELS
> fine, but it doesn't let
> >>go when the clutch pedal is is pressed in. The car
> sat, not driven at all
> >>for about 4 months ago. When parked, everything
> was fine. She started 
> >>right
> >>up every time, but now seems to have clutch
> problems. Anyone have any
> >>thoughts?
> >>
> >>Dave
> >>1987 CGT 2.3
> >>SE VA
> >>_______________________________________________
> >>quattro mailing list
> >>quattro at
> >>
> >>---
> >>Watch this space for ads :) 
> >>    
> >>
> >
> >_______________________________________________
> >quattro mailing list
> >quattro at
> >
> >---
> >Watch this space for ads :)
> >  
> >
> -- 
> David Kase
> Engineering Manager
> PDQ Industries
> 717-656-4281
> 717-656-8749 (f)
> _______________________________________________
> quattro mailing list
> quattro at
> ---
> Watch this space for ads :)

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
quattro mailing list
quattro at
Watch this space for ads :)

All new Yahoo! Mail  
Get news delivered. Enjoy RSS feeds right on your Mail page.

More information about the quattro mailing list