'91 200tq20v instrument cluster issues (how odd,lol)

Taka Mizutani t44tqtro at gmail.com
Wed Jan 24 15:04:06 EST 2007

Check the ground traces- seems to be the culprit nearly every time. It
happens at the corner that is the really thin upper corner of the PCB.


On 1/24/07, cody at 5000tq.com <cody at 5000tq.com> wrote:
> Ok the boss' '91 200tq20v cluster has been acting up for a while now,
> and since we have the head off and are slow in the shop he asked me to
> take a look. Everythings fine until you turn on the lights. Parking
> and/or headlights on cause the symptoms. The turn signals both glow
> dimly constantly, if you turn on a turn signal (either direction) the
> indicator on the dash flashes between proper brightness and the dim,
> and the other turn signal flashes also in the exact oposite pattern.
> Also the clock will slowly dim out and back in in sync with the turn
> signal flashing. Activating the high beam will only very very dimly
> light the corresponding indicator, and here again the clock will
> slowly fade away as you hold the high beams on. Move the headlight
> stalk to the off position and everything goes back to working as new,
> even the high beam indicator.
> I'm the 2nd person to dive in to it, about 3 years after the initial
> attempt. I followed the suggestions on Scott's website about cold
> solder joints, and even though I didn't find any I went through and
> re-flowed every joint I could touch. No change.
> Ideas, tips, clusters for sale? ;-)
> -Cody Forbes
> http://www.5000tq.com
> _______________________________________________
> quattro mailing list
> quattro at audifans.com
> http://www.audifans.com/mailman/listinfo/quattro
> ---
> Watch this space for ads :)

More information about the quattro mailing list