S6 "sputtering" puzzle

Grant Lenahan glenahan at vfemail.net
Sun Mar 11 20:26:38 EDT 2007

Fuel filter ( pressure OK, but volume under load limited)?
spark strength ( unrelated to all the previous woes)?

Just ideas.


On Mar 11, 2007, at 6:26 PM, DGraber460 at aol.com wrote:

> My 95 URS6 has been demonstrating some strange behavior that I cannot
> diagnose.
> Back in December my Inter-cooler sprung a leak. It was relatively easy 
> to
> find the problem with a pressure test and I replaced it thinking I had 
> cured its
>  ills.
> About then we started to accumulate snow that finally stopped  
> somewhere
> between 70-80 inches total. The roads were so packed and rough that we 
>  broke the
> oil pan on our A6 dropping on all the unavoidable holes  etc.
> Anyway, now that the roads are passable I find the car  still 
> "sputters" at
> WOT and full boost. It doesn't buck or cut out it just  sputters. If I 
> peddle
> it to maintain below 17 it pulls like a train. Go to  WOT and 20 or 
> above PSI
> and she sputters badly. Prior to all this it was  running 27 full 
> boost very
> nicely.
> I have pressure checked it twice with a stethoscope very methodically  
> and it
> holds pressure even after I take the regulator off. It also  blinks no 
> codes.
> Any usual culprits for such misbehavior?
> Any advice greatly appreciated.
> Dennis
> Denver
> <BR><BR><BR>**************************************<BR> AOL now offers 
> free
> email to everyone.  Find out more about what's free from AOL at
> http://www.aol.com.
> _______________________________________________
> quattro mailing list
> quattro at audifans.com
> http://www.audifans.com/mailman/listinfo/quattro
> ---
> Watch this space for ads :)

More information about the quattro mailing list