ignition problems (i think) somebody please help!!!!

Huw Powell audi at humanspeakers.com
Wed Dec 17 11:14:27 PST 2008

There's no flywheel sender on the 88 90Q.

cobram at juno.com wrote:
> Symptoms sound like it could be a bad reference sender at the flywheel. 
> Check the Bentley for testing procedure, don't have a copy handy at then
> moment, but IIRC there should be 1000 olhm's between the first and second
> terminal at the plug.
> http://www.geocities.com/cobramsri/
> "God's a kid with an ant farm. He's not planning anything."
> donald grady <audilvr at hotmail.com> writes:
>> i'm driveng an '88 90 quattro 5 cyl.this problem has been escalating 
>> for a while and now the car is not driveable. it started out that 
>> the engie will cut out at 3000 rpm kind of like a rev limiter.i 
>> found if the fuel meter on the front of the cis fuel meter is 
>> unplugged, the car will run fine...but the onboard computer goes to 
>> all zero's when 3000 is reached. i've tried swapping just about 
>> everything i can think of but i can't finnd the problem and now tthe 
>> car won't idle or run properly. it surges stalls and backfires(blew 
>> the side out of the muffler when it backfired).i'm at a loss and 
>> running in circles.if anyone thinks they can help, please do. 
>> _________________________________________________________________
> _______________________________________________
> quattro mailing list
> quattro at audifans.com
> http://www.audifans.com/mailman/listinfo/quattro
> ---
> Watch this space for ads :)

Huw Powell



More information about the quattro mailing list