95 A6q avant Central Locks and Alarm gone berzerk

Mike Veglia msvphoto at pacbell.net
Thu Jan 24 09:52:16 PST 2008

Anyone here have any troubleshooting experience on C4 chassis alarm/central locking systems? I'm not sure if it is coincidence, or not, but my wife left the radio on and drained the battery last week. The battery did not go fully dead (central locks still worked and the radio never went to "SAFE" mode). However, we did operate the central locks with the IR remote key while under a probably low voltage condition. Now, beginning sometime this week, the central locks automatically lock when you start the car--I know, new Audis do this, but this '95 _never_ has done this in the past. Adding to that, sometimes (but not always) this demon that possesses the brains of the central locks now arms the alarm as well when it locks the doors after starting the car. The result then is the power door lock button no longer functions, one must raise the manual lock knobs to get out, and when you open the door the alarm goes off. In trying to figure out what was going on
 last night the IR lock/unlock stopped working. I tried to "reactivate IR" and "recode the IR key" and had no response. Batteries in the IR key measure ~1.55v each (I was too tired to look up what they are supposed to be, but it was just working). I tried disconnecting the battery for a while (long enough to kick the radio to "SAFE") to hopefully "reset" the alarm/central lock brains to no avail. What now??? Any BTDT or known issues here on C4 chassis mid-90s Audis? TIA

Mike Veglia

More information about the quattro mailing list