i87 5kt intermittent no start

Grant Lenahan glenahan at vfemail.net
Tue May 13 17:13:19 PDT 2008

dreaded ignition switch?

On May 13, 2008, at 7:17 PM, Dave Yentema wrote:

> Figures that when i finally get all of the right parts installed,  
> my car doesn't want to run right. I took that plastic plug out that  
> i had filling the hole for the idle screw, and installed the right  
> one. Screwed it in until i heard the throttle switch click, then  
> backed it off by about a half a turn. Car starts right up and runs  
> like a champ, a little too high rpm, but was running very well.  
> Shut it off, played with a few things like the isv, the throttle  
> switch, etc and went to start the car again. It fired once but  
> didn't catch and then didnt fire again until i turned the key off  
> and back on again but still didn't catch. Went back out and played  
> with some more things, took the MM hose off, cleaned the gunk off  
> of the butterfly valve, backed the screw off a bit, etc. Tried it  
> again, no luck. Tried one more time, but this time i punched the  
> gas right as it fired and it caught and i held it at about 1500 for  
> a bit and let off. It stumbled around for a bit but eventually  
> started idling beautifully. On a quick test drive it ran amazing as  
> well. Shut it off and went to start again, and its doing it  
> again... I used this as an excuse to get some new spark plugs (NGK  
> bp6et)and it runs a lot smoother, but still has this problem..
> Any ideas?
> -Dave
> _______________________________________________
> quattro mailing list
> quattro at audifans.com
> http://www.audifans.com/mailman/listinfo/quattro
> ---
> Watch this space for ads :)

More information about the quattro mailing list