Strange noise turning left

W. Bean theringmeister at
Wed Oct 1 12:17:02 PDT 2008

Vittorio wrote:
Subject is a 1999 Avant 1.8t 5sp. 
Took it down to the local deserted cul de sack to investigate a possible 
noise. On hard left turns there is a noise coming from the prop shaft 
tunnel, as if the prop shaft is rubbing on the tunnel. 
On right hand turns everything is ok. 
On visual inspection - do not see any marks that would indicate contact. 
Center bearing is not broken - you can move the shaft by pushing on it a 
centimeter or so, I believe that is within expectations? 
Differential support is new. 
I'm thinking it might be the passenger motor mount that allows the motor 
to move on hard left turns and thereby shift the angle of the 
transmission and shaft? 
Any ideas? 
Vittorio - 

Vittorio I hate to say it but I had this same issue in turning right, especially pulling away hard from a stop making a right turn, but it ended up being the center bearing.  It was not torn, but was worn and allowing sufficient play to allow the shaft to hit the bearing support, although at a glance and having the car on the lift and moving the shaft by hand it did not appear to be enough movement to cause the problem.  The evidence was ever-so-slightly noticed on the rubber propshaft support, but again, there was no tear in the rubber itself.  I replaced it with a 35K mile used propshaft from DAD's in CA and all was well.  Cost me $350 + my own labor.


Wylie Bean
TheRingmeister at
90 cq
91 90q20v sport
92 UrS4
08 Q7 3.6

More information about the quattro mailing list