[s-cars] CD00 error

John Mertz john.mertz at firstbank-illinois.com
Mon Mar 3 12:09:22 EST 2003

Lee.  I had the same symptoms last fall when I first bought my 95.5 S6.  I
was down visiting my Dad and just took the unit out of the trunk, put the
thing down on the dining room table (mom gone at the time), and took it all
apart until I could get the cartridge out (this does not require full
breakdown, but you have to have the covers off).  I fooled around with the
wires going into the unit and soldered to the primary circuit board, found
no problems.  Where the plug wire comes in to the unit, the wires seemed to
be plugged in firmly, but tightened them up some anyway.  There seemed to be
no obvious mechanical problems - I put in the cartridge and manually ejected
it many times (pushing on some lever or something in the inside - just hunt
around, you'll find it).  So I put the whole thing back together, plugged it
in to the lead in the trunk, and "presto", she works.

IT has worked fine, without hiccup since then.  BTW, my dad predicted this
"you're gonna take it all apart, find nothing wrong, put it all back
together, and it's gonna work fine".  I don't know how he keeps doing that
to me!!!

John in Evanston
95.5 Red S6.

 -----Original Message-----
From: 	Lee Levitt [mailto:lee at wheelman.com]
Sent:	Sunday, March 02, 2003 10:59 AM
To:	Qlist; s-car-list at audifans.com
Subject:	[s-cars] CD00 error

I'm getting a "CD00 Error" code on my wife's 6 disk Bose system, and I can't
retrieve the cartridge...doesn't seem to have any power to the unit.

Is this a DOA unit, or is there some way of clearing the error? I've already
tried pulling and replacing the underhood fuse for the radio.

What's the correct part number for the changer and number of pins in the DIN

Anyone have a spare unit lying around?

'95.5 S6 avant
'96 A6 quattro avant

S-CAR-List mailing list
S-CAR-List at audifans.com

More information about the S-car-list mailing list