[s-cars] aw, come on!

Ian Duff iduff at rcn.com
Tue Mar 4 18:59:34 EST 2003

What changed? New battery. What could you have inadvertently knocked astray
during replacement? Lots-o-stuff under the rear seat, have you taken the
rear seat cushion back out and verified all connections are secure? Maybe
time for some contact cleaner/Stabilant-22?

What else changed recently? Look for horses when you hear galloping, rather
than wasting your time looking for zebras or unicorns.

-Ian Duff.
-----Original Message-----
From: s-car-list-admin at audifans.com
[mailto:s-car-list-admin at audifans.com]On Behalf Of Philip Mische
Sent: Tuesday, 04 March 2003 16:08
To: S-Car List
Subject: [s-cars] aw, come on!

This is a multi-part message in MIME format.
[ Picked text/plain from multipart/alternative ]
I know these are complicated cars.  I accept that when I'm tweaking things
there are lessons to be learned, and that running lots of boost and making
lots of power comes at a price - but this, this is tests my patience.

I changed the battery - yeah, the lead-acid box under the back seat - now it
runs like crap!   Whaaaat?  Turns over faster now, and idles fine, but
something was amiss right away.  Now, when I screw my foot to the floor,
it's like a wet sponge, just won't get up & go.  It kinda wakes up after a
moment, but it's half-hearted about it.  In addition it sputters a little at
light loads, surges.  I don't think it's going to strand me anywhere (famous
last words) but something is definitely wrong.

How might I have offended the gods?

Phil Mische
95.5 S6

PS I did do the POS spare channel swap just a few weeks ago after a good
solid miss developed, but this condition is nothing like that.  Not to say
it's not the POS, just that the symptoms are completely different.
S-CAR-List mailing list
S-CAR-List at audifans.com

More information about the S-car-list mailing list