[s-cars] RE: Riff's dyno #s

Krasusky Paul (WQQ2PXK) WQQ2PXK at ups.com
Tue Nov 11 12:36:53 EST 2003

This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.
[ Picked text/plain from multipart/alternative ]

Hmmm...  is it me the only one that finds Riff's recent dyno #'s of ~ 195whp
/ 196wtq for a 1+ car a bit on da lower side of what is commonly
advertised???  Does this more serve to say tuner's claims are in fact
drastically optimistic?  In this case, I don't care if you're using a TCF of
75-80% or whatever, it ain't gittin' anywhere NEAR MTM's claims of 280hp /


While I agree with JuanPizzo, MikeyLP, etc. that you can get a dyno to say /
mean anything, if these #s were true I'd hafta say it's waaaaaaaay past time
to get my trusty buttdyno recalibrated...  'feels' more than 250-260 crank
hp / tq to me fersure...


-P it may really fan some flames and stir some pots but this is sorta
intriguing K.

P.S.  sorry Riff, no help here on your emissions flunkyflunk... I'll let the
technogeeks have at that one, I'm merely a geekygeek...

From: "riff944" <riff944 at cox.net>
To: <s-car-list at audifans.com>
Date: Tue, 11 Nov 2003 11:24:55 -0500
Subject: [s-cars] Failed emissions testing

This is a multi-part message in MIME format.
[ Picked text/plain from multipart/alternative ]
Hi All-

Took the S6 for emissions testing in RI today and failed!  Passed the CO po=
rtion of the test, but failed the HC ppm both at idle and 2500rpm.  Limits =
are 220 for both and my results were 266 and 245 repectively.  Is the HC in=
dicative of running rich?  Or is this a faulty 02 sensor fault?  Is this du=
e to the MTM chip?  Anyone know of a fix?


More information about the S-car-list mailing list