[s-cars] running rich, failed smog

Mark Strangways strangconst at rogers.com
Sun Nov 23 14:10:30 EST 2003

Check / replace the thermostat.
While a bad stat does tend to offer poorer fuel economy, it also does force
the ecu to run rich.
Before testing the car always go for a good highway drive, this will help
get the temps up and also get any fuel out of  the oil sump.
There are other tricks that can be down with fuel additives that burn
cleaner etc. but the s-car should not need it at all.

Mark S
----- Original Message ----- 
From: "David Giannandrea" <giannandrea at mindspring.com>
To: <s-car-list at audifans.com>
Sent: Saturday, November 22, 2003 11:01 PM
Subject: [s-cars] running rich, failed smog

> ( also posted on the biturbo S4 list...by mistake )
> I just got back from the smog station, the owner said he stopped testing
> before he even started because the car was running about 10 times too high
> on something.  He indicated that it was running too rich.
> But the car runs perfectly to me, still gets 23 mpg as it has for the last
> years.
>         Spark plugs replaced about 50k ago,
>         O2 Sensor about 60k ago,
>         MAF about 80k ago.
> No Check Engine light except for an occasional blink when going down long
> grades and off the gas.
> Don't have a clue except that the temperature guage seems to take a long
> time to get 'normalized'. I'll have hot air in the cabin way before the
> needle starts to move.
> Car is going to my mechanic (not dealer) Monday. Any suggestions ?
> David
> 1993 S4, 180000 miles relatively trouble free
> _______________________________________________
> S-CAR-List mailing list
> S-CAR-List at audifans.com
> http://www.audifans.com/mailman/listinfo/s-car-list

More information about the S-CAR-List mailing list