[s-cars] Buzzin'

tblack Tblack5 at cogeco.ca
Fri Nov 28 23:13:07 EST 2003

Chad,Bruce, Robert, Thank you for your assistance. Yes,Chad, the car is a
03/92 build. The only window operator that works is the driver's. The
seat/mirror4way adjuster is also dead. The battery is presently disconnected
overnight. I will give it a booster charge before starting it in the morning
and see how the day goes. Monday I will see what is available.
Iwill let you know of my progress and possibly call on your assistance.
Thanks again.
----- Original Message ----- 
From: "Chad Clark" <chadaclark4 at msn.com>
To: <Tblack5 at cogeco.ca>; <s-car-list at audifans.com>
Sent: Friday, November 28, 2003 10:47 PM
Subject: Re: [s-cars] Buzzin'

> Tom,
> My bet is that your car is a '92. If so, you suffer from the dreaded
> vacuum pump failure. Apparently this failure mode only affected 1992 and
> some early '93 cars, both S4 and 100 models. Graydon Stuckey just went
> through this on his car(I went through this 3 years ago) Drains the
> plays games with your power window switches, eventually battery is dead.
> Anyway, your central vacuum pump resides below the rear seat, right next
> the battery encased in foam. You'll simply need to find a newer vacuum
> from a '94 or later s-car. Let me know if I can be of any more help with
> this.
> Chad
> >From: "tblack" <Tblack5 at cogeco.ca>
> >To: <s-car-list at audifans.com>
> >Subject: [s-cars] Buzzin'
> >Date: Fri, 28 Nov 2003 08:40:30 -0500
> >
> >Standing in the garage the other day working on something unrelated to
> >car and I hear a rapid interupted buzz which lasted a few seconds and
> >stopped. A few minutes later the same thing. I opened the driver's door
> >the noise seemed to come from the left side of the dash but it stopped
> >before I could determine the location. The battery on start-up yesterday
> >was definitely lacking its usual zipp but started without any hesitation.
> >This morning, same thing, so the battery is being drained. Later, I
> >happened to be in the garage when the buzzing started again and
> >that it was coming from the area of the driver's foot rest; took off the
> >panel and the buzzing started again and was coming from a small 1" cubic
> >shaped "relay?" 859 951 254 With 218 stamped on top, also has 12V-20V 50A
> >on it. This buzzing seemed to awaken the large relay marked 441 959 257B
> >which started a rapid clicking, it has 329 on top.
> >I have no idea what is causing this peculiar behaviour and would
> >the list's wisdom in sorting it out. I have not been aware of the buzzes
> >and clicking while driving but that could be because it is muffled by
> >engine/tires and wind noise.
> >Any help appreciated.
> >Tom Black.
> >_______________________________________________
> >S-CAR-List mailing list
> >S-CAR-List at audifans.com
> >http://www.audifans.com/mailman/listinfo/s-car-list
> _________________________________________________________________
> online games and music with a high-speed Internet connection!  Prices
> at less than $1 a day average.  https://broadband.msn.com (Prices may vary
> by service area.)

More information about the S-CAR-List mailing list