[s-cars] Is my Alternator gone on my 93 S4?

Bjørn Eirik Ødegård beernuts at online.no
Sat Nov 29 05:12:06 EST 2003

Just replace the regulator. The brushes are probably worn out. A $20-$30 item. Might also be your ign. switch, but I keep a cent on the regulator!

Bjorn  :o)
'92 S4 MTM

----- Original Message ----- 
From: Peter <peter_schoettle at shaw.ca>
To: <s-car-list at audifans.com>
Sent: 28. november 2003 23:02
Subject: [s-cars] Is my Alternator gone on my 93 S4?

> Gentlemen,
> I am having classic systems of a failed Alternator. This morning when I
> started the car I noticed after the system check my battery light and break
> light continuously stays on but only very faintly. After dropping my son off
> at pre-school, I get the battery alarm display. After a few more blocks
> everything begins shutting down (radio, ABS, etc) and the car dies.
> I had my brother bring me another battery, we install it and I get the car
> home. The break light and battery light are still on very faintly.
> Since then I have confirmed there is nothing wrong with my original battery
> and I have cleaned all the contacts on the Alternator. No change.
> How do I confirm if my alternator is definitely toast.
> Thanks.
> Peter S.
> _______________________________________________
> S-CAR-List mailing list
> S-CAR-List at audifans.com
> http://www.audifans.com/mailman/listinfo/s-car-list

Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.545 / Virus Database: 339 - Release Date: 27.11.2003

More information about the S-CAR-List mailing list