[s-cars] RE: Cutoff at 6k rpm

Paul Gailus gailus at mindspring.com
Tue Sep 2 00:51:56 EDT 2003

It was Bob who determined that the tach was reading low by
a factor of 5/6, and first observed that this could be explained
by a tach that was mistakenly set up for a 6 cylinder engine.

I happened to be thumbing through the Bentley one day when
I noticed that the digital odometer cluster could be coded for the
number of cylinders. At this point Bob's comments immediately
came to mind. So I hooked up my VAG-COM. and sure enough,
 it was set to 6 cylinders. I do remember being a little apprehensive
about hitting the final button to reprogam the cluster, but after a few
beeps all was well.


----- Original Message -----
From: Bob Rossato <bob.rossato at att.net>
To: Bruce Mendel <brucem105 at comcast.net>; Rokas Reipa <rokas at wam.umd.edu>;
<quattro at audifans.com>
Cc: <s-car-list at audifans.com>
Sent: Monday, September 01, 2003 10:43 AM
Subject: RE: [s-cars] RE: Cutoff at 6k rpm

> Well I did spend many months off and on going through all sorts of
> troubleshooting, including rpm/speed/gear mapping to determine the tach
> in error, checking engine speed sensors, swapping ECUs, swapping tachs,
> finally swapping instrument clusters to figure out the problem was with
> circuit board in my IC.  Not to mention the cost of a used instrument
> cluster it turns out I didn't need.  It was Paul who figured out you could
> reset it in 10 minutes including the time it takes to crack open and
> a good ale after a job well done.  Arggggh!
> Bob

More information about the S-car-list mailing list