[s-cars] oil burning on cat converter

Jerry Scott jerryscott at earthlink.net
Mon Aug 2 16:53:54 EDT 2004

Thanks for your reply.  Before I topped it up, there was no sign of 
leakage anywhere. I just assumed that since I could just barely reach 
the fluid with my finger, that it was low due to the evaporation factor 
that has been discussed here earlier.  When this fluid was burning on 
the cat., it smelled very much like transmission fluid and not motor 
oil.  In the event that it is the rear seal, how difficult is it to 
change out.  Did you do a write-up?

Fred Munro wrote:

>Hi Jerry;
>Burning transmission oil has a unique smell, so I assume that is how you
>determined it was transmission oil rather than engine oil. Burning Pentosin
>(central hydraulic fluid) also smells like burning transmission oil.
>The old '86 - '88 O16 trannies were filled to the bottom of the filler plug.
>All later trannies specify a certain volume of fluid. I've been draining the
>tranny completely and adding the specified volume - it usually ends up below
>the level of the filler plug, so you may have had too much oil in the tranny
>and it foamed out the vent. Was there any signs of leakage to indicate your
>tranny oil would be low when you topped it up 6 months ago?
>I had a similar problem on my '94 S4 but it was a leaking rear seal. Sure
>stunk after a drive!
>Fred Munro
>'94 S4
>-----Original Message-----
>From: s-car-list-bounces at audifans.com
>[mailto:s-car-list-bounces at audifans.com]On Behalf Of Jerry Scott
>Sent: August 2, 2004 11:07 AM
>To: s-car-list
>Subject: [s-cars] oil burning on cat converter
>While on my way to Vail from Denver over the weekend in the 93 S4, I hit
>speeds over the 100 mark on Vail pass.  When I got into Vail, I noticed
>a smell of burning oil and smoke coming from under the car.  It appears
>that transmission oil is coming from somewhere on the rear of the trany
>and being blown by the wind onto the bottom of the passenger side cat.
>converter.  After returning last night to Denver, the situation did not
>seem to repeat.  About 6 months ago, I checked the level of the oil in
>the trany and found it to be about 1/3 of a quart  low, so I filled it
>to the top of the fill plug and have had no leakage problems until now.
>I am thinking that this may have been caused by the oil being churned by
>the high speed driving and thrown out the vent on the top of the case.
>This plus driving at 10,000 feet elevation may have caused the problem.
>Should I have not filled the trany to the top of the fill plug and has
>this occurred to anyone else?  It doesn't appear to be a leak at the
>rear shaft, but I guess this could be the problem.  This is the standard
>5-speed stock trany.  Any comments appreciated.
>Jerry Scott
>S-CAR-List mailing list
>S-CAR-List at audifans.com

More information about the S-CAR-List mailing list