[s-cars] Wideband O2 sensor (can it replace the OE?)

James Murray (QB/EMC) james.murray at ericsson.com
Fri Jul 2 09:30:01 EDT 2004

Thanks Hap & Joey, I thought "maybe" I could use the same sensor for both...  i.e. "you can feed the narrowband output to the ecu, and you can still view the wideband output".
Are you sure about your statements? The reason I ask is the links below, I haven't looked to see if our the stock oxygen sensor outputs 0-1V conforms to the voltage characteristic defined by these products, anyone know where I can find this? (if you've already checked this out and it doesn't work, please let me know...).
http://www.plxdevices.com/PLXApp004.htm <http://www.plxdevices.com/PLXApp004.htm>  or  <http://www.plxdevices.com/M-Series_FAQ.htm> http://www.plxdevices.com/M-Series_FAQ.htm
http://www.wmsracing.com/wmsweb/wideband.htm <http://www.wmsracing.com/wmsweb/wideband.htm> 
http://www.techedge.com.au/vehicle/wbo2/default.htm <http://www.techedge.com.au/vehicle/wbo2/default.htm> 
Cheers, /JaMu.

-----Original Message-----
From: CaptMagu at aol.com [mailto:CaptMagu at aol.com]
Sent: Thursday, July 01, 2004 10:56 PM
To: James Murray (QB/EMC); s-car-list at audifans.com
Subject: Re: [s-cars] Wideband O2 sensor (can it replace the OE?)


You have to use a seperate bung for the wideband because they are 2 different oxygen sensors. I use the Techedge from Australia. It has a very nice digital LED readout. Mine is located where my ashtray was located along with the Apexi AVC R. HTH.

Hap keepin track of dahkine in Evahboost, Maguire 

More information about the S-CAR-List mailing list