[s-cars] 93 S4: Door Locks have reversed!

Keith Maddock keith.maddock at gmail.com
Sat Jul 31 00:53:08 EDT 2004

Just recently after having a ground problem with my (Alpine)
amplifiers repaired, my car decided to have the "reversed door locks"
problem as well...

Searching the archives (Thanks Dan Simoes!), I found Dan Hussey's post
about a fix, and tried it.

Sure enough it worked (Thanks Dan Hussey!).. The only thing to add was
that in my car, it was the A2, not the A2  ( I pulled both just to
superstitiously make sure it would still do the trick)

For a while, my car has had an interesting behaviour where you will be
driving, and periodically hear the vacuum actuator going - seems to be
continuously trying to unlock the doors (Perhaps this was Hans & Frans
clever way of making sure that you never break the German law that
requires your doors to be unlocked at all times when driving).  It
will be interesting to see if this fix eliminates that problem as

Also interesting was while trying to diagnose the problem (before
searching the archives, should have done that first!!), I was poking
around the foam-enclosed locking controller, and found that if I
pressed lightly on one spot of the controller, it would activate the
unlock sequence.  But then after a bit of jostling around, it stopped
doing that... Perhaps that is a signal that the unit needs to be

now reunited with my 93 S4 :-)

Daniel Hussey wrote back in 2002:

There is a much easier way and you can avoid taking out the rear seat or
disconnecting the battery, which fucks with all your settings and your radio
codes, etc..  I did a lot of hunting around in the wiring diagrams and
electrical TSB's... and I found an easy solution.

With doors unlocked.  Open hood, open fuse panel under hood....  Look for
the relay that says "A1" on it.  It's a little metal one, and I can't
remember the exact location, but I think I'm right on the description.
Should be in the first slot on one of those rows, I think.  Anyways, pull
this relay and let it sit for a few minutes.  This disengages the alarm
portion only.  Put the replay back in and then lock the car with your key
(manually).  Wait a few seconds, then try the remote again.  Should be good
as new.

Try that and let me know if it works...  I've had it happen a few times on
my car and this did the trick every time.

'94 S4 (Black/ecru)... For Sale
'95 S6 Avant (Europa blue/ecru)
Seattle, WA

More information about the S-CAR-List mailing list