[s-cars] RE: Urs6 chugging!

Krasusky Paul (WQQ2PXK) WQQ2PXK at ups.com
Fri May 20 11:11:13 EDT 2005

Elvis lives:

<<<Message: 6
Date: Fri, 20 May 2005 07:44:13 -0400
From: "Elvis Palombizio" <epalombizio at yahoo.com>
Subject: [s-cars] Urs6 chugging!

Good Morning All,

            I was driving back from work yesterday when it started..The
feeling of a cylinder not firing. Idle, acceleration wasn't smooth, car
farting out sulfur like crazy! After about 45 minutes of this, the car
returned to normal....thinking it would pass, I took the car out again
night to Manchester, no problems until I drove home from there, same
symptoms, but only lasted about 5 minutes this time..

Any ideas?

Bad coil?

Bad POS?

Bad gas???>>>


In my experience...  

- Constant fart like that, non-load related that comes and goes, was how
my POS died.  Channel swap fixed it.  
- Plugs dying was 'kicking' at WOT full boost high gear.  
- Coil dying (what I believe is going on this time, yay) is farting WOT
high gear high load but otherwise fine, can feather miss out with
throttle modulation.  > 15psi she's fine.

YMMV, good luck.  If you can get it to do it @ idle, count your
billionblessings as it's an easy diagnosis.  POS failure was like that
for me, after doing it on and off for a day or two, it finally just died
altogether.  Schwing!  Was really hoping coil would have done that by
now, 2 or so weeks of driving it still, no luck.  Prolly not good
stressing the rest of the related components either.  Ah well.

IMfurtherE, I have found the best tonic to numbing the constant repair
pain and fruitless circular tail chasing is to go out and whooop at
recently chipped GT2 to onesixfive oh yes.  I feel much much much
better.  Misfire?  What misfire 8-)...

-Paul shunning reality K.

More information about the S-CAR-List mailing list