[s-cars] Fuel Injector Problems

Mark Strangways Strangconst at rogers.com
Tue Oct 18 20:38:57 EDT 2005

Can U find a spare ecu for that model ?
Maybe the ECU is locking up with impedance problems?

Do they hold pressure ok disconnected electrically ?
Maybe it's all just coincidental ?

----- Original Message ----- 
From: <calvinlc at earthlink.net>
To: <s-car-list at audifans.com>
Sent: Tuesday, October 18, 2005 8:28 PM
Subject: [s-cars] Fuel Injector Problems

> OK guys.  This one has got me totally puzzled.  This is on a '91 200 20
> valve but all experience here is applicable.  I have a problem earlier 
> this
> summer where an injector was "hung open."  i.e. it was allowing fuel to 
> seep
> through even after the ignition had been shut off.  I replaced the 
> injector
> with a new one.  Now the new one is having the same problem not more than 
> 40
> miles later.  All the cylinders are showing signs of running rich.  Is it
> possible that they are running so rich that the fuel injectors are getting
> clogged so badly that they are "hanging open"???  Has anybody got any 
> ideas.
> BTW, through some wierd coincidences the injectors, the old bad one and 
> the
> "new" bad one were in two different cylinders, 4 & 5.  I am at my wits end
> and getting tired of working on this thing.  It has been down for almost 
> two
> months due to this problem!  Thanks for any help!
> --Calvin
> _______________________________________________
> S-CAR-List mailing list
> S-CAR-List at audifans.com
> http://www.audifans.com/mailman/listinfo/s-car-list

More information about the S-CAR-List mailing list