[s-cars] S4 bucking under WOT - what else?

Mark Strangways Strangconst at rogers.com
Fri Sep 23 07:53:45 EDT 2005

I would just add, inspect thoroughly or replace your plug boots.
I had issues years ago  with high boost bucking and it was finally tracked 
down to a very hard to see split in the silicone boot of one of the wires. I 
put black electrical tape over it and the problem went away. I then replaced 
all the connectors at STEALER prices. That was before I knew of "The List"

Mark S
----- Original Message ----- 
From: "chris chambers" <fastscirocco_2000 at yahoo.com>
To: "Ivan Demkovitch" <idemkovitch at hotmail.com>; <s-car-list at audifans.com>
Sent: Friday, September 23, 2005 12:16 AM
Subject: Re: [s-cars] S4 bucking under WOT - what else?

> Ivan,
> If it "bucks" and feels like the fuel pump shut off then it
> could be a bad maf or dirty contacts on the MAF or its cable. When the
> MAF causes this problem it's because the ECU believes the car is
> overboosting and cuts off the fuel pump.
> I see you "cleaned" the MAF, what did you do? I had the same problem
> and fixed it by using electrical cleaner to spray and scrub the
> contacts on the MAF and its cable clean.
> If it accelerates but accelertes hard and is rough while doing so then
> I would look at the Coils or POS. Re-check each of the coils with a
> manual spark plug tester increasing the gap until you either get a coil
> to test bad or all of them to test bad (meaning they are all equally
> good).
> Chris
> PS I purchased a cheap manual spark plug tester at Autozone for ~$6
> AUDI - Accelerates Under Demonic Influence.
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
> _______________________________________________
> S-CAR-List mailing list
> S-CAR-List at audifans.com
> http://www.audifans.com/mailman/listinfo/s-car-list

More information about the S-CAR-List mailing list