[s-cars] AC Troubleshooting help needed

Tom Green trgreen at comcast.net
Tue Jul 18 22:15:44 EDT 2006

I'm sure there is some good advice in there somewhere, I'm just not sure
Jack can find it.  Bwahahaha.

What a case you are, Bill.  You sure you don't have one of them blocked
orifice deals ?


> Date: Tue, 18 Jul 2006 12:06:58 -0500
> From: "Bill Mahoney" <wmahoney at disk.com>
> Subject: [s-cars]  AC Troubleshooting Help needed
> To: <s-car-list at audifans.com>
> Message-ID: <000001c6aa8c$951e6ba0$b3000f0a at D8HK3Q21>
> Content-Type: text/plain;	charset="us-ascii"
> Jack Sweat,
> "Do I have a blocked oriface?
> Can anyone give me some advice here?"
> Jack,
> Well... prolly not.  Sorry;)
> That out of the way, it sounds to me like your system may have been  
> further
> buggered by the repair guy unfamiliar with Audidiocy who could not  
> fill from
> the high side... which I think is the way to do it.
> Make sure the temp sensor in the blower fan is connected is my only  
> btdt.
> I would vote to get it to an hvac guy familiar with Audi or, the  
> stealer god
> forbid =O
> Now that you're on it though, it will surely be fixed just in time for
> cooler weather;)
> (BTW - knock on wood, since Kroiling up (spraying lubricant,) my  
> squeakey
> blower fan a coupla weeks ago... no more hint of squeeking after mucho
> grande use:)  wd40 or other silicones, may have a similar effect,  
> although
> may not last that long.)
> Bill~never letting an opening pass..err I mean; wise cracker..oh  
> foget it~M

More information about the S-CAR-List mailing list