[s-cars] Codes

Robert Myers bob at chips-ur-s.com
Mon Jul 24 15:57:11 EDT 2006

Yup, I checked for boost leaks.  The system holds 
pressure.  Suspecting plugs (I had no idea how long the F5DPOR plugs 
have been in the car - they were in there when I bought the car a 
year ago) I replaced them with the plugs used in the A4 1.8t just 
today.  No joy.

I have a new 13913 OXS ready to go in as soon as the 
connecter/harness on order arrives.

The engine starts and runs well until I climb on it a little too 
much.  I'm not stranded by the side of the road but I really want to 
get this solved before heading toward //SFest in about a month.

At 09:48 AM 7/24/2006, Paul Gailus wrote:
>*This message was transferred with a trial version of CommuniGate(tm) Pro*
> >From your first two codes, it sounds like the mixture adaptation
>multiplicative factor (which is multiplied by the MAF signal in calculating
>the injector pulse-width) has gone beyond its allowed limits as a
>result of O2 sensor feedback.
>As Dave mentioned, this could be due to a boost leak but it sounds
>like you have this covered.
>Other possibilities are low fuel pressure or a MAF problem.
>Your last code on the engine speed sensor could be caused by short-term
>RPM changes from rough running.
>-----Original Message-----
> >From: Robert Myers <bob at chips-ur-s.com>
> >Sent: Jul 23, 2006 7:04 PM
> >To: Dave Forgie <forgied at ae.ca>, s-car-list at audifans.com
> >Subject: Re: [s-cars] Codes
> >
> >
> >Dave,
> >
> >The induction system is reasonably tight.  It holds pressure up at
> >least to 14 psig after which my pressurizer blew out of the MAF
> >hose.  My problem is not a boost leak.  To which I think "Nuts - I
> >wish it were."
> >
> >At 08:48 PM 7/22/2006, Dave Forgie wrote:
> >>*This message was transferred with a trial version of CommuniGate(tm) Pro*
> >>Bob:  I didn't see Samcos in your parts list.  Seems like a boost leak
> >>after the
> >>MAF (would account for the first two codes).  Otherwise, O2 sensor?
> >>
> >>Dave F.
> >>
>-----Original Message-----
> >From: Robert Myers
> >Subject: [s-cars] Codes
> >>Anyway, when I got home I fired up VAG-COM and got these codes (with
> >the engine still running - I didn't shut it off after I got home):
> >
> >1.      00537 - Lambda (OXS) Regulation
> >         08-10 - Control Limit Surpassed - Intermittent
> >
> >2.      00561 - Mixture Adaptation
> >         12-10 - Adaptation Limit (Mul) Exceeded - Intermittent
> >
> >3.      00513 - Engine Speed Sensor (G28)   [note the engine was
> >idling at this time]
> >         27-10 - Implausible Signal - Intermittent
> >
> >The car: RS2 turbo, EM, RS2 injectors, FMIC, MRC RS2 software.  Bosch
> >F5PDOR plugs of unknown age.
> >
> >Any ideas?
> >
> >Bob
>No virus found in this incoming message.
>Checked by AVG Free Edition.
>Version: 7.1.394 / Virus Database: 268.10.4/396 - Release Date: 7/24/2006

urS6 for sale: http://chips-ur-s.com/S6.html

More information about the S-CAR-List mailing list