[s-cars] For key-rying out loud!

LL - NY larrycleung at gmail.com
Tue Aug 7 10:29:58 EDT 2007

I thought my reciever or transmitter (I only have one remote) failed on my
car until I replaced the battery and tried the procedure again. Of course if
both transmitters aren't working, that does point a bit more in the
of the reciever, but I'd try diconnecting the battery (what do you have to
lose at this point) for say 30 seconds, then retrying the procedure. As I
recall, unlock car with key, put 2nd key in the ignition and turn to on,
lock car with other key, press both lock and unlock buttons on remote
and hold until something happens. YMMV, but this is what I recall.



On 8/7/07, Robert Myers <robert at s-cars.org> wrote:
> Hi Y'all.
> A week or so ago my RF remote for the door locks on Miss Piggy ('95.5urS6)
> quit working.  This was for both keys (my wife's and mine both).  The
> battery in the keys have both been replaced with no effect.  The
> reprogramming procedure, as is required after the car has been parked for
> a
> week or so, had no effect.  The air pump and hoses are working as
> evidenced
> by the latches operating when the key is used manually in the driver's
> door
> and all the others locks open or lock as appropriate.
> The problem just about must be related to the RF receiver portion of the
> locking system.  Now, where is that bugger?  Where does its power come
> from?  Is there a fuse somewhere (I've looked but found nothing)?
> Suggestions?
> Bob
> _______________________________________________
> S-CAR-List mailing list
> S-CAR-List at audifans.com
> http://www.audifans.com/mailman/listinfo/s-car-list

More information about the S-CAR-List mailing list