[s-cars] weird electrical behavior

E.Spies ragtop at gmail.com
Mon Oct 8 13:09:53 PDT 2007

[Resubmitted to correct subject line for later searching]

> On 10/8/07, Lee Levitt <lee at wheelman.com> wrote:
> >>
> >> My son's '97 A6 is showing some weird electrical behavior.
> >>
> >> Intermittent failure of tach, directionals and HVAC. Flashers
> >> work, other electrical items work.
> >>
> >> Now here's the really weird thing. My wife is away for the
> >> weekend
> >> and calls to report that the wipers and HVAC on her '96 A6 are
> >> not
> >> working.
> >>
> >> 14YO daughter does the laying on of hands and now the wife's car
> >> is working again.
> >>
> >> The two cars park near one another, but not close enough to pass
> >> viruses directly. One's inside, the other's outside.
> >>
> >> So, here's my question. Are there any known points of failures
> >> that take out multiple electrical items on the C4 cars? Fuses and
> >> relays are not common to the failed items.
> >>
> >> Thanks!
> >>
> >> Lee
Lee (and anyone else in this situation) -
as pointed out by others, it's probably the ignition switch.  what's most
likely happening
is the switch is failing to disengage the starter, causing the the
load-reducing relay to
turn off those loads as it always does when starting the car.  If you drive
like that for long,
YOU WILL TRASH YOUR STARTER (amhik)!  if you get this behavior, try to
manually turn
the key off of "start" and if that doesn't cause the starter to disengage,
shut off the car!
Replace those failing switches asap!
- Els

More information about the S-CAR-List mailing list