[s-cars] climate control woes

Matt Russell skippertgore at msn.com
Mon Oct 22 12:51:14 PDT 2007

Thanks, Ian.  Alas, the T-stat is new also.  If I need to crack open 
the system to verify, i will.  Have an extra Wahler in the Rossoto bin 

On Monday, October 22, 2007, at 09:48  AM, Ian Duff wrote:

> Might be a busted tstat, broken open, so the coolant never gets warm 
> enough to provide enough heat to warrant the full on hurricane setting 
> of the fan. Busted tstat is a fairly common issue. HTH
> -Ian Duff.
> On 22 Oct, 2007, at 11:43, Matt Russell wrote:
>> hey y'all-
>> first - congrats Paul K on the p-car! jealousy my way across 2000 
>> miles
>> at you...8-)  My day will come *sigh*...
>> second - I'm having issues with heat - with Auto selected, no matter
>> how warm Temp gauge says the car is (on it's way up to, or operating
>> temp) fan is only max 3 to 4 lines in operation..... Anotherwords, if
>> the car is 40 degrees, the Auto setting produces heat as if the 
>> climate
>> control is trying to heat up the interior, but at a fan speed that
>> won't rise above 3 or 4 lines.
>> overriding the fan setting (manually) and increasing it will produce
>> more heat and seems to operate as it should.
>> MFTS was replaced 6 months ago along with T-stat.
>> Now, channel 1 in the CC shows no codes, but channel 51 doesn't show
>> any temperature greater than 50-54 degrees, even when car is fully
>> warmed up.  This sounds like a direction to head in, but where to 
>> start
>> testing?
>> last - Does anyone know what happened to the complete list of codes
>> that used to be at the 12v.org site? i cannot seem to find it, or the
>> links i found in the archive search are down...
>> -Matt, CO
>> 92 s4
>> _______________________________________________
>> S-CAR-List mailing list
>> S-CAR-List at audifans.com
>> http://www.audifans.com/mailman/listinfo/s-car-list

More information about the S-CAR-List mailing list