[s-cars] 034 HO Coil w/ AAN ECU?

pmische pmische at comcast.net
Tue Dec 1 15:05:58 PST 2009

I've had the 034 HO setup in my 95 S6 Avant for 2 1/2 years and 40K miles.
Not much to say other than I don't think about it much - it just works.  

After fussing with the balky OEM POS's on my 95.5 sedan, I just bit the
bullet and bought the 034 HO stuff the first time my 95 showed signs of the
same ol' symptoms.  

As far as I'm concerned this is a problem solved - I know it's expensive,
but life is short and I've got lots of other stuff to fiddle with.  If
memory serves Marc Swanson's got a good solution too with some off-the-shelf


-----Original Message-----
From: s-car-list-bounces at audifans.com
[mailto:s-car-list-bounces at audifans.com] On Behalf Of Brandon Rogers
Sent: Tuesday, December 01, 2009 4:54 PM
To: s-car-list at audifans.com
Subject: [s-cars] 034 HO Coil w/ AAN ECU?

Curious what people know about using the 034 HO Coils with the AAN ECU.  Are
many guys here using the 034 HO Coils?  (Or mostly 1.8T coils (I don't want
to do the 1.8T coils)).  Do you guys know of people having any issues?
Reason I ask is because I know somebody who is seeing a fair number is
ignition chip failures within the AAN ECUs and he thinks they MIGHT be
related to aftermarket ignition (coils).
Any BTDT? 
'84 ur-quattro 20Vt - going COP
'01 S4
S-CAR-List mailing list
No virus found in this incoming message.
Checked by AVG - www.avg.com 
Version: 8.5.426 / Virus Database: 270.14.87/2534 - Release Date: 12/01/09

More information about the S-CAR-List mailing list