[s-cars] Fuel pump ideas for IA Stage III+ UrS6

djdawson2 at aol.com djdawson2 at aol.com
Tue Feb 17 14:39:40 PST 2009

 Yep... stock pump.? I run a GT30R and large injectors etc... no problems on stock pump.

I'd check for adequate power supply as a starting point.



-----Original Message-----
From: swhouser at gmail.com
To: John Cody Forbes <cody at 5000tq.com>; Audifans <s-car-list at audifans.com>
Sent: Tue, 17 Feb 2009 2:12 pm
Subject: Re: [s-cars] Fuel pump ideas for IA Stage III+ UrS6

Yes, pressure has been measured, and  clearly the fuel pump is a problem. Odd 
that it's failed like this, rather than just died as it's fairly new. Sounds, 
based on the responses, that I should be fine with a stock pump. 

Thanks for confirming that.  
Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: "John Cody Forbes" <cody at 5000tq.com>

Date: Tue, 17 Feb 2009 15:28:01 
To: Scott Houser<swhouser at gmail.com>; <s-car-list at audifans.com>
Subject: Re: [s-cars] Fuel pump ideas for IA Stage III+ UrS6

Have you verified that the fuel pump isn't delivery enough fuel and is 
dropping pressure? I've personally setup an RS2'd urS4 with a 034 GT2871 
turbo that had no issues with the stock pump.

-Cody Forbes

Scott Houser wrote:
> Hi. Noob here. Car is a 1995.5 S6 Avant, 82K miles. Upgraded to an IA
> Stage III+ {Stage 1 in other nomenclature, with a 3 Bar transducer}
> chip 8 months ago. Recently replaced two dying coils with an 034 HO
> Coil kit, and have since experienced a number of issues. Not related
> to the coil kit, we now know. Seems like bad timing and luck!
> Overboost, found a boost leak, MAF issues and running rich, to now
> running very lean {17:1 A/F} when in high boost. We've sourced at
> least two problems to a kinked fuel line {since fixed}, and a faulty
> fuel pump. The FP was replaced about a year ago with a stock 43mm
> {019G} Bosch pump. Evidently, it's not pulling enough fuel. My
> experience in the past has been that pumps would get noisy and then
> die. Not this. Swapped in the pump that I saved as a spare, and it
> runs much better {not perfect, may be the voltage drop along with an
> older pump}.  My plan is to relay a new one to the battery. Question
> is what pump? I have no plans for more power. No RS2. I had though
> that a Bosch 43mm pump was the appropriate one for my set up. I also
> assumed that they were all German built. The failing one is marked
> "made in Germany".  Is a 60mm  044, or 040 more than I need? Any
> downside to going that big? Perhaps an 005 is the solution? I've been
> reading about a Walbro 255 as an option. Any ideas, recommendations
> or experience with this issue? I posted over on AW, and have just one
> reply, suggesting to just do the 044 or 040. I'm not sure if I'll be
> done for now after the new FP, but I know that it needs replacing as
> a next step.
> Thanks very much for any input.
> _______________________________________________
> S-CAR-List mailing list
> S-CAR-List at audifans.com
> http://www.audifans.com/mailman/listinfo/s-car-list 

S-CAR-List mailing list
S-CAR-List at audifans.com


More information about the S-CAR-List mailing list