[s-cars] Rear wiper, Brake light blowing fuses.....

Peter Golledge petergolledge at gmail.com
Sun Feb 22 11:19:45 PST 2009


High probability it is the wires in the rear hatch hinge.  I recall the
wires were drivers side.  You need to open the interior trim and the trim on
the door to gain access to both sides for splicing.  The boot can be slipped
out of the body/door without issue.  Fishing all of the wires through can be
a chore.  I replaced all wires while I was in there, no issues since.

-----Original Message-----
From: s-car-list-bounces at audifans.com
[mailto:s-car-list-bounces at audifans.com] On Behalf Of Jim Fleischer
Sent: Friday, February 20, 2009 11:00 PM
To: s-car-list at audifans.com
Subject: [s-cars] Rear wiper, Brake light blowing fuses.....

Okay, I know it couldn't be that simple.  A couple weeks ago I had issues
with my rear wiper, replaced the 15 amp fuse with the proper 20 amp, and all
was well for a few days.  Then it quit again, then my brake lights went out.
Both fuses burnt.  Tail lights and blinkers are still fine.  So.....I guess
I need to get at the wires in the avant door hinge:  Questions are....

1.  Which side would have both the rear wiper and brake light wires.

2.  What is the best/easiest way to get behind the rubber tube surrounding
the wires?  Will I need to cut it open, then tape it up after I'm through?

3.  Could something else besides the hinge wires be causing this?

As always, much appreciated!


'95 s6 avant w/75K
'83 ur
S-CAR-List mailing list
S-CAR-List at audifans.com

More information about the S-CAR-List mailing list