[s-cars] rattling during deacceleration

Jerry Scott jerryscott at wispertel.net
Sun Nov 22 09:20:46 PST 2009

I had something similar with noise under acceleration, and found it to be 
the exhaust pipe grounding out on the crossmember that goes under the two 
pipes at about mid-car.  To fix it I had to take the pipes loose at the 
downpipe three bolt flanges and readjust the pipes upward. You may have to 
cut the bolts and replace them.  Also had to adjust the pipe hangers in from 
of the cats.
----- Original Message ----- 
From: "Martin Baggenstos" <martin.baggenstos at gmail.com>
To: <s-car-list at audifans.com>
Sent: Sunday, November 22, 2009 9:38 AM
Subject: [s-cars] rattling during deacceleration

>I am hoping someone may have some insight into my new problem on my 1995 
> I do have a 6 speed EDU transmission in it from a 2001 S4 and the third 
> gear
> syncro has gone bad but this I believe is something different.
> Now when I am deaccelerating by letting off the gas to slow down, with the
> gear engaged, I start to get this rattling noise and a bit of a rumbling
> feeling from underneath the car and it will go away if I take to car out 
> of
> gear and slow down with the brakes instead. Has anyone ever encountered 
> this
> before. I searched through the forum and the only thing that popped up was
> someone talking about their tie rods going and getting this rattling but I
> am not having any problems with my steering. Any thoughts.
> Martin
> _______________________________________________
> S-CAR-List mailing list
> http://audifans.com/mailman/listinfo/s-car-list
> http://www.audifans.com/kb/List_information 

More information about the S-CAR-List mailing list