[s-cars] Stumbling under acceleration.....probable boost leak?

Calvin Craig calvinlc at earthlink.net
Tue Nov 24 20:42:24 PST 2009


My top contender would be a coil pack.


-----Original Message-----
From: s-car-list-bounces at audifans.com
[mailto:s-car-list-bounces at audifans.com]On Behalf Of Jim Fleischer
Sent: Monday, November 23, 2009 6:37 PM
To: s-car-list at audifans.com
Subject: [s-cars] Stumbling under acceleration.....probable boost leak?

Hey guys,

Just returned from a 900 mile mostly highway trip from Texas to
Colorado....Noticed shortly after heading out that there was some
significant, albeit inconsistent stumbling upon acceleration.  Could
half-throttle it and keep it from happening in the lower gears, but fourth
and fifth suffered under harder acceleration at lower revs.  Checked all the
obvious places for a tear, and tightened up all hose clamps I could get to
easlily.....no difference.  Car still pulls pretty well at upper RPMs, but
not smoothly by any means.

Was able to replicate this with more regularity as the trip went on, and
seems to have gotten worse as the altitude increased.  Was downright
difficult at 10,200ft in Leadville, CO.  Disconnected battery overnight to
reset ecu, etc. and found no difference today.

My thought is a boost leak, but cannot see/find a tear, and revving the
motor in place does not put enough load on to make anything readily
apparent.  Before I start tearing off hoses, etc. anything else I could be

Car is a 95 s6 avant and just turned 80K miles this trip.  Hoses, POS, etc.
all original.  Replaced spark plugs and wires @ 60K.  Checked spark plug
torque, all good.

Any and all help appreciated!  Do not want to take this in to anyone if I
can help it.

Best regards,

Jim Fleischer
'95 s6 avant
'83 ur
S-CAR-List mailing list

More information about the S-CAR-List mailing list