[s-cars] Stumbling under acceleration.....probable boost leak?Or...

Ben Swann benswann at verizon.net
Wed Nov 25 15:17:45 PST 2009

The 1.8 coils as I understand generally have an MTBF of around 10k as I understand - OK
stretching it here, but you may already have one going south.

I will be tempted to go with these integrated coil and POS too, but will consider that
the original setup did last well over 100K miles.

I know this thread will weave into a large sweater, but that is probably good, because
it would be useful to know what experience folks have had with these various conversions
and kits.

For now I'm sticking with my OE setup and probably sourcing new POS or substitutes and
carrying spare coils.


-----Original Message-----
From: Rit bellis [mailto:rit_bellis at hotmail.com] 
Sent: Wednesday, November 25, 2009 6:06 PM
To: Ben Swann ; jim at almgt.com 
Cc: roortube at gmail.com ; s-car-list at audifans.com 
Subject: Re: [s-cars] Stumbling under acceleration.....probable boost leak?Or...

Don't talk so loud. My 93 started stumbling this am. Replaced all 1.8 coils last spring.

Sent from my Verizon Wireless BlackBerry

-----Original Message-----
From: Ben Swann <benswann at verizon.net>
Date: Wed, 25 Nov 2009 22:56:51
To: <jim at almgt.com>
Cc: <roortube at gmail.com>; <s-car-list at audifans.com>
Subject: [s-cars] Stumbling under acceleration.....probable boost leak?

Seems to be the bane of late - please let us knjow what you nail down as a specific
 Agree with the coil pack probablility, but look for boost leak too!
 {Date: Tue, 24 Nov 2009 21:42:24 -0700
 From: "Calvin Craig" <calvinlc at earthlink.net>
 Subject: Re: [s-cars] Stumbling under acceleration.....probable boost
 To: "Jim Fleischer" <jim at almgt.com>,<s-car-list at audifans.com>
 My top contender would be a coil pack.
 -----Original Message-----
 [mailto:s-car-list-bounces at audifans.com]On <mailto:s-car-list-bounces at audifans.com]On>
Behalf Of Jim Fleischer
 Sent: Monday, November 23, 2009 6:37 PM
 To: s-car-list at audifans.com
 Subject: [s-cars] Stumbling under acceleration.....probable boost leak?
 Hey guys,
 Just returned from a 900 mile mostly highway trip from Texas to Colorado....Noticed
shortly after heading out that there was some significant, albeit inconsistent stumbling
upon acceleration.  Could half-throttle it and keep it from happening in the lower
gears, but fourth and fifth suffered under harder acceleration at lower revs.  Checked
all the obvious places for a tear, and tightened up all hose clamps I could get to
easlily.....no difference.  Car still pulls pretty well at upper RPMs, but not smoothly
by any means.
 Was able to replicate this with more regularity as the trip went on, and seems to have
gotten worse as the altitude increased.  Was downright difficult at 10,200ft in
Leadville, CO.  Disconnected battery overnight to reset ecu, etc. and found no
difference today.
 My thought is a boost leak, but cannot see/find a tear, and revving the motor in place
does not put enough load on to make anything readily apparent.  Before I start tearing
off hoses, etc. anything else I could be missing?
 Car is a 95 s6 avant and just turned 80K miles this trip.  Hoses, POS, etc.
 all original.  Replaced spark plugs and wires @ 60K.  Checked spark plug torque, all
 Any and all help appreciated!  Do not want to take this in to anyone if I can help it.
 Best regards,
 Jim Fleischer
 '95 s6 avant
 '83 ur]
 S-CAR-List mailing list

More information about the S-CAR-List mailing list