[s-cars] Stumbling under acceleration.....probable boost leak? Or...

djdawson2 at aol.com djdawson2 at aol.com
Mon Nov 30 08:56:34 PST 2009

 Your question #3:

That is the bitch about coil packs.  People can piss and moan all they want to about 1.8 coil packs... but no matter how you look at it, they save you a ton of money and frustration.  Plug and play... swap one $20 coil with a new one and test.  Problem not solved... swap the new one into the next cylinder.  Doing this with the OE setup is impossible, as installing one new coil pack is a project by itself.

I would urge you to also replace the plug boots on your coils prior to replacing any of them.  This is another common failure causing a misfire under load/higher boost.

Good luck,



-----Original Message-----
From: Jim Fleischer <jim at almgt.com>
To: s-car-list at audifans.com
Sent: Mon, Nov 30, 2009 9:41 am
Subject: [s-cars] Stumbling under acceleration.....probable boost leak? Or...

Hey guys,

Thank you for all the responses to my stumbling issue......after a long holiday 
week and a quick 1500 mile round trip t Eastern Kansas (not in the S) I'm 
finally able to tart tracking down the issue.  Here's my plan of attack.....

1.  Will build a leak tester and check for leaks in the intake hoses.....

2.  If no leaks found, will check spark plugs and replace with NGK's as 
suggested by Dave Dawson

3.  If that doesn't do it, then will go the coil pack route.  One question, 
though.....if I am only experiencing issues at higher boost, but not during 
normal idle, how can I tell when there is a "miss" at idle when swapping out the 

4.  If that fails, well.....I guess I'll post again and see what you all have to 
say before I, "gulp" take it to someone.....

Thanks all....I'll let you know what I find in the days to come.....

Best regards,

Jim Fleischer
'95 s6 avant
'83 ur
S-CAR-List mailing list


More information about the S-CAR-List mailing list