[s-cars] ABS Off Light Problem - VAG COM

Mark Pollan mpollan1 at aol.com
Wed Sep 16 17:50:34 PDT 2009


I met up with Brian this evening to pull codes and I could not read/connect
to the ABS module.  I first ran Autoscan and some trivial codes came up but
no reading on ABS.  Going directly to the ABS module and no connection.  I
tried several times to no avail.  I have access to an old HEX COM with the
OBD II connector and the 2x2 adapter dongle.  I would have suspected the
dongle but connection was established with other controllers.

Thoughts?  Is it possible the controller itself is messed up?  I rang up
Mark Turczyn as I had already pestered Manny Sanchez and Mark though maybe
the no read condition is due to a bad connection to the ABS controller
itself.  Seem plausible?  Where might the controller be located as I gifted
my Bentley to Mark when I sold the S6.

Any and all insights are greatly appreciated.  Brian is a hell of a nice guy
and I'd love to see this to closure but your help is definitely needed.

Thanks in advance,


-----Original Message-----
From: s-car-list-bounces at audifans.com
[mailto:s-car-list-bounces at audifans.com] On Behalf Of qshipq at aol.com
Sent: Monday, September 14, 2009 11:43 PM
To: benswann at verizon.net; barmstea at voanews.com
Cc: s-car-list at audifans.com
Subject: Re: [s-cars] ABS Off Light Problem

 There are no 'ablative' caps on the S car sensors, those are only found on
the older cars with the allen set screw type sensor mounting bracket.? The S
cars use a copper basket insert into the hub that is designed to stop the
sensor at the proper position.? That said, if forced they can be pushed too
close, or if the basket is not lubed properly, not pushed in far enough.?
Vag-com can identify the problem, or you can take a multimeter and ck the
resistance of the sensors stationary (use the rears as the guideline for
'normal'), then lift a wheel at a time and spin at approx 1 rev per second,
and ck the values again.? I too suspect you have one of the two fronts out
of adjustment.? You can adjust them without pulling the wheel off the car.


Scott J



-----Original Message-----
From: Ben Swann <benswann at verizon.net>
To: barmstea at voanews.com
Cc: s-car-list at audifans.com
Sent: Mon, Sep 14, 2009 3:39 pm
Subject: [s-cars] ABS Off Light Problem


I am in Annapolis.

Ablative caps are put on the end of the wheel sensors to allow just enough 
clearance for
the sensor to work properly without being damaged.  Does sound like the
may not
have been installed properly.


[Date: Mon, 14 Sep 2009 11:10:04 -0400
From: Brian Armstead <barmstea at voanews.com>
Subject: Re: [s-cars] ABS Off Light Problem
To: Brett Dikeman <brett.dikeman at gmail.com>
Cc: s-car-list at audifans.com
Message-ID: <4AAE5CCC.7000909 at voanews.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed


The light came on after I had the 034 brake kit installed by a local
guy's work was sloppy as hell, love the brakes though!

I don't know what ablative caps are, so I can't answer that one.  Anyone in
VA with a VAG-COM?


S-CAR-List mailing list


S-CAR-List mailing list

More information about the S-CAR-List mailing list