[torsen] 89 200 turbo quattro-2 sparks

Buchholz, Steven Steven.Buchholz at kla-tencor.com
Wed Sep 19 14:08:09 EDT 2001


I know that you said that the timing was checked and "lined up" but it
sounds to me like the distributor is not correctly aligned.  When the
crankshaft is set to TDC (from the flywheel or crank pulley) there is a cut
out in the cam pulley that lines up with the top deck of the head ... I'll
bet that was done, but you may want to confirm TDC on the crank at both the
flywheel and crank pulley, just in case something was not assembled
correctly.  In addition, there is a mark on the base of the distributor
which lines up with the business end of the distributor rotor.  If all that
truly was done correctly, the next thing to do would be to make sure that
all the components are correctly connected and the fuses are not blown.
Perhaps the next most likely error given the work that has been done is that
the flywheel sensors are swapped ... i.e. the reference sender is attached
to where the speed sensor is supposed to go and vice versa.  

An excellent website for troubleshooting is Scott Mockry's site:

	http://www.sjmautotechnik.com/

HTH!
Steve Buchholz
San Jose, CA (USA)

> It will only produce two sparks from the coil. The coil, hall 
> effect sensor, distributor and MAC 14 ecu
> have all been replaced. The timing has also been checked and 
> lined up. I am getting a fault code that
> says to check timing position or hall sensor. Still it will 
> not get more than two spark.



More information about the Torsen mailing list